Resolved by the vendor and now all areas are up and operational again.
Posted Aug 19, 2026 - 14:30 MDT
Monitoring
Still awaiting finalized fix from the vendor, however performance is moved from outage to just degraded, calls appear to be going through currently we are monitoring for additional resolution.
Posted Aug 19, 2026 - 13:25 MDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2026 - 13:24 MDT
Update
Vendor impacts to the program.
SMS still functional. Fix is in flight from the vendor.
Posted Aug 19, 2026 - 12:52 MDT
Investigating
We are currently investigating the issue. Vendor impacts performance. Determining full impact right now.
Posted Aug 19, 2026 - 12:48 MDT
This incident affected: Voice System and Calls and External Providers (Vapi).